Discussion:
Problemy z Time Machine
(Wiadomość utworzona zbyt dawno temu. Odpowiedź niemożliwa.)
Michal M. Lechanski
2015-08-07 20:09:54 UTC
Permalink
Raw Message
Dobry wieczór Państwu,

Niedawno zmieniłem komputerek i Mini z C2d, 8GB ram, dysk 750GB,
zastąpił Mini z i7, 16GB ram, dyski 256GB SSD + 750GB.
Wszystko, z wyjątkiem backupu, działa w zasadzie bez problemów.
Time Machine mam zbudowane na jakimś dysku 1TB w normalnej nie-Apple
obudowie USB. Działał ten Wechikuł Czasu kilka lat, rosły tylko dyski w
środku. Ostatni (ten obecny 1TB) działa sporo ponad rok. Nigdy nie
sprawiał problemu aż do wymiany komputera. Obecnie gdy włączam
backupowanie wszystko jest początkowo OK, aż do ok 30GB skopiowanych
danych. Pozostaje do skopiowania jeszcze sporo ponad 250GB ale Time
Machine zawiesza się. Próbowałem kilkakrotnie ale zawsze tak samo to
wygląda. Dodatkowo zauważyłem że gdy zawiśnie backup to dostęp do innych
dysków podpiętych przez USB jest niemożliwy i pomaga jedynie restart
komputera. Restart Findera zazwyczaj się nie udaje, nowych aplikacji
(poza tymi już uruchomionymi) wystartować nie można, ale te uruchomione
(poczta, www) działają. Po updacie do 10.10.4 trim został włączony za
pomocą trimforce.

Co za diabeł wstąpił w ten komputerek? Gdzie i jak szukać błędu? Dysk?
USB? A może oprogramowanie?
Disk Utility nie wykrywa problemów z dyskiem w Time Machine.

Pomożecie? Z góry dziękuję.
--
The Mis'
QUATTRO
2015-08-10 06:05:09 UTC
Permalink
Raw Message
Post by Michal M. Lechanski
Co za diabeł wstąpił w ten komputerek? Gdzie i jak szukać błędu? Dysk?
USB? A może oprogramowanie?
Disk Utility nie wykrywa problemów z dyskiem w Time Machine.
Pomożecie? Z góry dziękuję.
sprawdź wpierw na innym dysku
T***@somewhere.in.the.world
2015-09-03 14:51:11 UTC
Permalink
Raw Message
Post by Michal M. Lechanski
Dobry wieczór Państwu,
Niedawno zmieniłem komputerek i Mini z C2d, 8GB ram, dysk 750GB,
zastąpił Mini z i7, 16GB ram, dyski 256GB SSD + 750GB.
Wszystko, z wyjątkiem backupu, działa w zasadzie bez problemów.
Time Machine mam zbudowane na jakimś dysku 1TB w normalnej nie-Apple
obudowie USB. Działał ten Wechikuł Czasu kilka lat, rosły tylko dyski w
środku. Ostatni (ten obecny 1TB) działa sporo ponad rok. Nigdy nie
sprawiał problemu aż do wymiany komputera. Obecnie gdy włączam
backupowanie wszystko jest początkowo OK, aż do ok 30GB skopiowanych
danych. Pozostaje do skopiowania jeszcze sporo ponad 250GB ale Time
Machine zawiesza się. Próbowałem kilkakrotnie ale zawsze tak samo to
wygląda. Dodatkowo zauważyłem że gdy zawiśnie backup to dostęp do innych
dysków podpiętych przez USB jest niemożliwy i pomaga jedynie restart
komputera. Restart Findera zazwyczaj się nie udaje, nowych aplikacji
(poza tymi już uruchomionymi) wystartować nie można, ale te uruchomione
(poczta, www) działają. Po updacie do 10.10.4 trim został włączony za
pomocą trimforce.
Co za diabeł wstąpił w ten komputerek? Gdzie i jak szukać błędu? Dysk?
USB? A może oprogramowanie?
Disk Utility nie wykrywa problemów z dyskiem w Time Machine.
Pomożecie? Z góry dziękuję.
Tutaj tez sa jakies podobne problemy:
https://discussions.apple.com/thread/7143685?start=0&tstart=0
Pomoglo usuniecie preferencji TM.
--
TA
Michal M. Lechanski
2015-09-04 18:42:38 UTC
Permalink
Raw Message
Post by T***@somewhere.in.the.world
https://discussions.apple.com/thread/7143685?start=0&tstart=0
Pomoglo usuniecie preferencji TM.
Wygląda, że pomogło. Dziękuję pięknie!
--
The Mis'
Loading...